Problem

With an analog phone plugged into an SPA122 ATA adapter, you do not hear a dial tone and appear to have no service.

Cause

Most often, the phone or network is not properly connected to the adapter.

Resolution

The phone should be plugged into the PHONE 1 port.

The adapter should be connected to the network (router/switch) via the blue Internet port.

Verify that the first three LED lights on the adapter are all on and functioning properly:

  1. The first is the System/Power light. This should be a solid, steady green.
  2. The second is the Internet light. This should be flashing green.
  3. The third is the Phone 1 light. This should be
    • Steady green when the phone is hung up (on the hook).
    • Flashing green when the phone is in use (off the hook).

No resolution?

Contact 8x8 Technical Support.