Problem

Upon powering up or restarting your Aastra IP phone, while loading, it becomes stuck at 20%.

Cause

This usually indicates that the phone is unable to receive an IP address. It may also be resolvable by erasing and redownloading the phone's config file.

Troubleshooting

DHCP is the function by which your router assigns IP addresses to devices in your network. If your phone or other network devices are unable to receive an IP address, DHCP may not be enabled. Consult your router's documentation for steps on ensuring DHCP is turned on.

Setting a static IP address on your phone makes it less reliant on your router's DHCP settings and ensures that the phone retains an exclusive network address.

Click here for steps on how to set a static IP on your Aastra IP phone.

Complete all of the following steps on the phone itself. Use the up and down arrow buttons to scroll through the menu options, and the right arrow button to select Enter.

Note: Local phone settings (including speed dials, line key assignments, and forwarding) will be erased during this process.

To erase local config

  1. Press Options.
  2. Select Admin Menu.
  3. Enter phone password (typically 54321 or 22222).
  4. Select Erase Local Config.
  5. Select Erase and press Enter.
  6. Reboot the phone.