Problem

My Polycom desk phone can't get a dial tone and the screen reads Url call is disabled.

Cause

This error typically indicates a local network connectivity problem or some other issue preventing the phone from registering with 8x8 service. This can include:

  1. Faulty port(s) or cabling.
  2. The phone being unable to register with the 8x8 SIP Server (no service), possibly due to firewall or not being located on the proper subnet.
  3. Polycom phones being generally sensitive to SPI. Combo (modem/router) devices are notorious for having SPI enabled by default. Some don't have the ability to disable SPI.
  4. DNS issues.
  5. Other problematic network setup issues.
Resolution

Note: If available, we highly recommend consulting an IT or networking professional when dealing with network issues.

  1. Confirm that all ports and cabling are functional:
    • Plug the affected phone in to a different Ethernet port.
    • Switch out the Ethernet cable of the affected phone for a different one.
    • Unplug the affected phone, and try a working phone with the same port/cable. 
  2. See if you can access phone's web interface (GUI) by typing phone's IP address into a web browser. An inablity to access the web GUI is a solid indicator that there is a network problem (such as the phone being on the wrong subnet, which can be confirmed by running ipconfig to compare the phone's IP with a computer's on the same network.)
  3. Check firewall settings.
  4. If possible, ensure the phones are passing through only one router (a modem/router combo gateway connected to an additional standalone modem is a potentially problematic setup).
  5. Disable SPI and SIP-ALG in the router (if able) and reboot the router.
  6. Set both primary and secondary DNS on the routers to point to a public DNS such as 8.8.8.8 or 8.8.4.4, then perform a network power cycle.

No resolution?

The IT or network administrator should contact 8x8 Technical Support. Identifying account information (such as the Passphrase) will be required.