Problem

When using Account Manager on a Mac/OS X computer, you are unable to scroll horizontally.

NOTE: The issue does NOT occur when you have an external mouse connected.

(Click image to enlarge.)

Cause

There appears to be a system setting that needs to be configured in order for the horizontal scrollbar to be seen.

Resolution

Follow these steps to enable scrollbar visibility 

  1. Go to System Preferences
  2. Select General
  3. Select Show Scroll Bars
  4. Select Always or Automatically based on mouse or trackpad (For external mouse only)