Problem

Attempting on-demand call recording during a 3-way call results in fast busy signal or dropped call.

Problem scenario

  1. Caller A calls Caller B.
  2. Caller A initiates conference call (Caller B is placed on hold).
  3. Caller A calls Caller C.
  4. Caller A starts conference, joining all three calling parties.
  5. Caller A attempts to start call recording (pressing * key + 0  OR  Record soft key).
  6. Caller A experiences fast busy or immediate dropped call.
  7. Callers B and C are joined on call.

Note: If you are experiencing issues with call recording on a conference bridge or a call joined via a service extension (such as 556), click here.

Cause

We are working to investigate and correct the root cause of this issue.

Workaround

In order to successfully record a 3-way call, start recording before conferencing in the third party.

To initiate call recording before conferencing

  1. Caller A calls Caller B.
  2. Caller A starts call recording (* key + 0).
  3. Caller A initiates conference call (Caller B is placed on hold).
  4. Caller A calls Caller C.
  5. Caller A starts conference, joining all three calling parties.