Problem

While in a Virtual Office Meeting, you cannot access the HD Video feature.

Cause

There are several possible causes for this issue:

  • The HD Video add-on has not been purchased for your extension.
  • The webcam on your device has not been properly configured within Virtual Office.
Resolution

To check HD Video settings

  1. Log in to Virtual Office Desktop.
  2. Click the Meetings icon (calendar) in the icon menu.

  3. Click Meet Now to start a test meeting.

  4. Hover or mouse over the video icon in the meeting menu bar.
  5. If the HD Video add-on has not been purchased for this extension, the video icon will be grayed out and you will see the following message:

  6. If the HD Video add-on has been purchased, but your webcam has not been properly configured, you will see the following message:

  7. If you need to configure your webcam, go to Settings > Audio & Video within Virtual Office Desktop, or click the more icon (three dots) within a meeting and click Audio Video Settings.

Note: To purchase the HD Video add-on, please contact your 8x8 Sales representative.