Search Interactions column in Speech Analytics & Quality Management shows as "Customized Field #"
Symptom
Column in Search Interactions in Speech Analytics & Quality Management shows as "Customized Field #" instead of its own name.
Applies To
- Contact Center Speech Analytics & Quality Management
Resolution
To fix this, you can rename the column from its default name to something else. For example, "VCC Channel Name" to "VCC Channel".
To rename a column, follow the steps detailed in this article.
Cause
This can occasionally happen for users other than the admin making the changes, when the default name of a newly added column is left unchanged.