Call Log not popping and/or is very slow on NetSuite
Symptom
Auto Call Log does not pop and/or is very slow on NetSuite when enabled.
Applies To
- NetSuite
- 8x8 Contact Center
- 8x8 Work
Resolution
Raise a support request with NetSuite for resolution.
Cause
- Netsuite Concurrency Limit.
- Only one request may be made against a session at a time