8x8 Work for Salesforce Integration recording continues to indicate recording after the recording is stopped
Symptom
8x8 Work for Salesforce Integration recording continues to indicate the call is recording after recording is stopped
Applies To
- Virtual Office for Salesforce Integration
- Selective Call Recording
- Recording Announcement set to Both parties
Resolution
- Login to 8x8 Admin Console
- Go to Users
- Edit the users
- In the call recording settings, set Recording Announcement to any setting other than Both
- Save
Cause
There is a known bug with the recording indication remaining when stopping call recording when the Recording Announcement is set to Both.
We are working on fixing this issue