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8x8 Support

8x8 Phone App is not listed in the Microsoft Teams Admin Center

Symptom

During initial setup, the 8x8 Phone App does not appear in the Apps list under Teams Apps > Manage Apps in the Microsoft Teams Admin Center 

Applies To

  • 8x8 Phone App

Resolution

When searching for the app, make sure to search only for "Phone" and do not include "8x8" as a search term. If it has been more than 4 hours and the App still hasn't appeared, follow the instructions below

  1. Sign in to the Voice for Teams Admin Portal.
  2. Click on Services at the top of the page.
  3. Click on the Teams tab.
  4. Disable Large Tenant Mode (if enabled) by clicking on the blue toggle switch.
  5. Click Save.
  6. Click Authorize Phone App for my organization.
    1. At the popup prompt, log in using your Microsoft Global Administrator credentials.
    2. Click Consent on behalf of your organization in the pop-up window for Permissions requested
    3. Click Accept.
  7. Click the dropdown arrow on the Sync Now button and select the Teams option to run a Teams-only sync.
  8. After the Teams-only sync is successful, Click the dropdown arrow on the Sync Now button and select the 8x8 PBX option to run a PBX sync.
  9. Click on Users at the top of the page to verify that the appropriate users appear in the list with the correct "Phone App User" Service Type.
  10. If the Sync Now button also displays a "Changes Queued" message, click the Sync Now button to perform a full sync.
  11. Check the Microsoft Teams Admin Center and verify that the 8x8 Phone App now appears under Teams Apps > Manage Apps.
  12. If needed, Large Tenant Mode can be re-enabled.

Cause

The root cause of this behavior is currently unknown.