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Incoming Calls Are Routing to a Different Extension or External Number
8x8 Support Knowledge Base

Incoming Calls Are Routing to a Different Extension or External Number

Symptom

Incoming calls ring to a different extension or to an external number. The target extension does not receive any calls.

Applies To

All Deskphones

Resolution

Remove the call forward set on the extension either through Configuration Manager or Account Manager, or remove the forward set on the physical phone.

Cause

A call forwarding rule has been set on the extension, either on the physical phone or through the Account Manager or Configuration Manager.

 

 

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