Skip to main content

 

 
8x8 Support

Incoming Calls Ring to a Different Extension or Number

Symptom

Incoming calls ring to a different extension or to an external number. The target extension does not receive any calls.

Applies To

  • Deskphones

Resolution

Remove the call forward set on the extension either through Admin Console, or remove the forward set on the physical phone.

Cause

A call forwarding rule has been set on the extension, either on the physical phone or through Admin Console.

  • Was this article helpful?