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8x8 Support

Calls not showing in Extension Summary Report when Using Call using Click To Dial

Symptom

Calls not showing in Extension Summary Report for the extension when Using Click To Dial

Extension_Summary.png

Applies To

  • Analytics for 8x8 Work
  • Work for Desktop Call using Click to dial
  • This does not affect Work for Desktop Call Using Deskphone

Resolution

The ClickToDial calls can be seen in the Analytics for 8x8 Work Call Detail Records

Extension_Summary_CDR.png

Cause

The call originates from the ClickToDial service in the backend rather than the users extension.

This is a known limitation in the Analytics for 8x8 Work report which may be improved in future versions.