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8x8 Support

Cannot divert call to external number when call received via a Ring Group

Symptom

When a Ring Group member has an "Always Forward" rule applied to their specific extension, which forwards all calls to an external number, calls will not be received at the external number. 

Applies To

  • Ring Groups
  • 8x8 Admin Console 
  • Work for Desktop 
  • Work for Mobile 

Cause

Ring Groups are configurable within the 8x8 network only and only recognise the rules set within the Ring Group settings. Forwarding rules and diverts set at user extension level will not apply when receiving a call via a Ring Group.