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8x8 Support

8x8 Okta SCIM Management: Automatic user provisioning fails with error "Login ID is already in use"

Symptom

When adding a new 8x8 user to the 8x8 Inc. SCIM application in Okta, an error occurs during the automatic provisioning of the new user from Okta to 8x8:

  • An error occurred while provisioning
  • Login id xxxxxx@xxxxxx.com is already in use

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Applies To

  • 8x8 Admin Console users
  • Okta SSO
  • SCIM synchronization

Cause

The same user ID created in Okta already exists on the 8x8 Admin Console account.

Resolution

Okta SCIM management of 8x8 Admin Console users requires that those users be created in Okta, first, and then synced to 8x8 Admin Console.

In this case, any existing users created from 8x8 Admin Console must first be deleted, and then recreated from Okta. Only then will synchronization work.

Note: Basic Okta SSO login will work for 8x8 Admin Console users regardless of where the user account was initiated.

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