Extensions with Lobby Licenses Unable to Make or Receive Internal Calls
Symptom
Users that have been assigned the lobby license are not able to make or receive extension-to-extension calls.
Applies To
- 8x8 Admin Console
Resolution
- Log in to Admin Console.
- Select Users.
- To the right of the affected user, select Edit (pencil icon).
- Under Voice Basic Settings, disable Secure Real-time Protocol.
Cause
Lobby licenses are basic licenses that don't support SRTP.