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8x8 Support

Extensions with Lobby Licenses Unable to Make or Receive Internal Calls

Symptom

Users that have been assigned the lobby license are not able to make or receive extension-to-extension calls.

Applies To

  • 8x8 Admin Console

Resolution

  1. Log in to Admin Console.
  2. Select Users.
  3. To the right of the affected user, select Edit (pencil icon).
  4. Under Voice Basic Settings, disable Secure Real-time Protocol.
    Lobby licenses-KB.png

Cause

Lobby licenses are basic licenses that don't support SRTP.

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