Unable to call International mobile numbers
Symptom
Unable to call international mobile numbers
Applies To
- Most countries i.e. Germany and South Korea
- Admin Console
Resolution
- Log in to your 8x8 Application panel.
- Select Admin Console.
- Select Phone numbers.
- On your numbers list check under External Caller ID for the Display Name should be something like City, Country Name.
- If the display name has a comma ie. New York, USA you will need to remove the comma by following the below steps:
- Select the 3 dots icon on the right side of the panel on the number appearing with Comma in Display Name:
- Select Edit Shared Caller ID
- Remove the Comma from the Display Name
- Save the settings
- Select the 3 dots icon on the right side of the panel on the number appearing with Comma in Display Name:
Cause
Some countries do not recognize a comma appearing in Display Name / Remote Caller ID.