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8x8 Support

Unable to call International mobile numbers

Symptom

Unable to call international mobile numbers

Applies To

  • Most countries i.e. Germany and South Korea
  • Admin Console

Resolution

  1. Log in to your 8x8 Application panel.
  2. Select Admin Console.
    clipboard_e2f21fe58b1fc66f52499e9e975d357a2.png
  3. Select Phone numbers.
    clipboard_ebdfe80663d8143a47f0067fbf1300b85.png
  4. On your numbers list check under External Caller ID for the Display Name should be something like City, Country Name.
     clipboard_e4590a83e3abcb3dda4ce6cba3fea0952.png
  5. If the display name has a comma ie. New York, USA you will need to remove the comma by following the below steps:
    1. Select the 3 dots  icon on the right side of the panel on the number appearing with Comma in Display Name:
      clipboard_edf2f5413c669417fa178c229e271e0ad.png
    2. Select Edit Shared Caller ID
      clipboard_e4931dbc0703c3bdfc174c3de5806d658.png
    3. Remove the Comma from the Display Name
    4. Save the settings

Cause

Some countries do not recognize a comma appearing in Display Name / Remote Caller ID.

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