Skip to main content

 

 
8x8 Support

Why can't I forward calls to other users at different sites?

If a user can't forward calls to other users at different sites within the company, change the user's directory scope to Company to fix the issue. Learn more.

Symptom

A user is unable to forward a call to other users in different sites within the company.

Applies To

  • Virtual Office Configuration Manager
  • Call Forwarding
  • Sites

Resolution

Change the user's directory scope to Company.

  1. Log in to Virtual Office Configuration Manager.
  2. Navigate to Users.
  3. Click Edit (pencil icon).
  4. Scroll to Contact directory scope.
  5. Select Company.
  6. Click Save.

Cause

When directory scope is set to site, the user can only transfer calls within their site.

  • Was this article helpful?