E-agent does not pop-up on inbound calls
Symptom
E-Agent does not pop-up on inbound calls with customer's information, after correctly setting up Caller Info pop-up.
Applies To
- 8x8 Work for Desktop
- E-Agent
Resolution
- Ensure Caller Info pop-up was set up correctly, as per this article
- Ensure Call Using option is set correctly to either Desk Phone or Computer, and not displaying a warning sign
Cause
No audio source selected in Call Using section in 8x8 Work for Desktop.