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8x8 Support

E-agent does not pop-up on inbound calls

Symptom

E-Agent does not pop-up on inbound calls with customer's information, after correctly setting up Caller Info pop-up.

Applies To

  • 8x8 Work for Desktop
  • E-Agent 

Resolution

  1. Ensure Caller Info pop-up was set up correctly, as per this article 
  2. Ensure Call Using option is set correctly to either Desk Phone or Computer, and not displaying a warning sign

Cause

No audio source selected in Call Using section in 8x8 Work for Desktop. 

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