Skip to main content
8x8 Support

User set to DND in 8x8 WorkD is receiving calls

Symptom

User is set to DND in 8x8 Work Desktop but they are still receiving calls

Applies To

  • 8x8 Work Desktop version 7.17
  • 8x8 Work Desktop version 7.18

Resolution

The solution is to make sure all users are using the latest version of 8x8 Work Desktop.

Cause

This is a known issue between 7.18 and 7.17.

If a user is calling from WorkD v7.18 and the callee is set to DND in v7.17, the call will still come through.

  • Was this article helpful?