Calls going straight to hold when answering on 8x8 Work for Desktop
Symptom
When answering calls on Work for Desktop with a headset, calls are going straight to hold when answered.
Applies To
- Work for Desktop
- Bluetooth/Dongle headsets
Cause
This can be caused by the built-in call control settings for headsets confusing certain buttons on the headset with a command to place calls on hold.
Resolution
- Open Work for Desktop.
- Click the Call using tab
.
- In the Call using > Computer section, verify the current state of the Enable built-in call controls option.
- If this option is enabled
, click the slider to disable this option
.