User Is Shown as Being Available During a Call
Symptom
Work for Desktop shows me as available (green dot) when I'm on a phone call.
Applies To
- Work for Desktop
- 8x8 Admin Console
Resolution
Make sure that the extension Contact Directory Scope is set to PBX.
- Log in to 8x8 Admin Console.
- Go to Users.
- To the right of the user you need to edit, click More Options (three dots), then select Edit.
- Under Basic Information, select PBX as the Contact Directory Scope.
Cause
This usually occurs when the Contact Directory Scope has been set to Company or Site, which can cause delays in syncing user status.