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8x8 Support

Not to Receiving Notifications on Work for Mobile on Android

Symptom

When an incoming call is made or an incoming text arrives you do not get any notifications in the 8x8 Work for Mobile application.

Applies To

  • 8x8 Work for Mobile
  • Android

Resolution

  1. Go to the Settings of your Android device.
  2. Select Notifications.
  3. Select Advanced Settings.
  4. Select 8x8 Work for Mobile.
  5. Activate the option to Set as Priority.
  6. Restart the device.

Cause

This issue occurs when notifications are not enable for the app on the device.

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