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8x8 Support

Unable to see answer or decline button in 8x8 Work for Mobile

Symptom

User is unable to answer calls on Work for Mobile when using an Andriod device as there is no answer / decline button appearing on screen. 

Applies To

  • Work for Mobile
  • Android mobile OS

Resolution

Make sure that you have allowed notifications for Work for Mobile within your Mobile phone settings.

To perform this on Android phones: 

  1. Open your phone's Settings app.
  2. Tap Apps and notificationsNotifications. - From here you will be able to select an application and choose your notification preferences. 
  3. Make sure that you turn on notifications for Work for Mobile. 

Cause

Android OS will sometimes stop the answer / decline screen from appearing if you do not have notifications turned on as it treats the new window as a notification from Work for Mobile.