Skip to main content
 
8x8 Support

Getting Voicemail Notification When Phones Do Not Ring

Symptom

There is a voicemail notification in Virtual Office Mobile after the phone did not ring. 

Applies To

  • Voicemail
  • Virtual Office Mobile 

Resolution

  1. Open Virtual Office Mobile
  2. Click More.
  3. Click Settings > Account Settings > Call Forwarding. 
  4. Under I have no connection, click Forward To.
     IMG_2159.jpeg
  5. Select one of the following: 
    • Voicemail
    • Cellular
    • Other
    • Auto Attendant
    • One Number Access

The page will automatically refresh and the chosen option should appear. 

Cause

Call Forwarding when the internet connection is down is set to voicemail.

Additional Information

Editing call forwarding settings for when there is no connection can also be done in Account Manager, Configuration Manager, and Virtual Office Desktop

  • Was this article helpful?