8x8 Contact Center Admins Unable to Edit or Save Changes After Being Assigned Admin Rights
Symptom
8x8 Contact Center admins are unable to save changes after being assigned admin rights.
Applies To
- 8x8 Contact Center
- Configuration Manager for Contact Center
- Super User
Resolution
In order to save changes within Configuration Manager for Contact Center, the admin needs to be a super user.
- Log in to Configuration Manager for Contact Center as a super user.
- Select Security.
- Select Roles.
- Next to Super User, select Edit (pencil icon).
- Select Assignment.
- Next to the Username, select Assign.
- Select Save.
This can also be done by assigning the role in the User section.
- Log in to Configuration Manager for Contact Center as a super user
- Select Users.
- Select Edit to the right of the required user.
- Under Role, select Super User.
- Select Save.
There may be a discrepancy between the settings in the Security tab and Users tab. Make sure that roles are set correctly in both sections.
Cause
This issue can occur when a newly created admin is assigned default privileges.