8x8 Contact Center Agents Unable to Edit Their Profile Tab
Symptom
If you 're unable to complete following task in Agent Console:
- Unable to logout from a queue in Agent Console.
- Unable to change Workplace phone number in Agent Console.
- Unable to stop monitoring calls to another agent as a Supervisor.
Applies To
- 8x8 Contact Center
- Agent Console
- All type of browsers
- Microsoft Windows 10 Operating System
Resolution
Clear Browser Cache and Cookies, and remove temporary system files.
An easy way to do both of the above, in one go, is to use an application called CCleaner.
Note: It is recommended to save your all work before running CCleaner in your machine.
- Open the CCleaner App in your machine, once downloaded.
- Select Custom Clean.
- Click Run Cleaner.
- Please Note: This will close all your browsers!
- After running the cleaner, it will remove system temporary files, which are no longer required, along with browser cache & cookie files.
Cause
This issue causes due to your system temporary files and browsers caches & cookies.