8x8 Contact Center Chats Are Displaying Blank Window
Symptom
Clicking the 8x8 Contact Center Chat Button launches a blank window.
Applies To
- 8x8 Contact Center
- Contact Center Configuration Manager
- Chat
Resolution
The most current chat code must be inserted into the site's HTML.
- Log in to Contact Center Configuration Manager.
- Click Scripts.
- Navigate to the Chat tab.
- Click Edit (pencil icon).
- Navigate to the Code tab.
- Select the Channel.
- Click Generate Code.
- Copy the code snippet.
- Paste the snippet into the site HTML.
Cause
The chat code on the site is outdated.
Additional Information
The code snippet can be tested by using a third-party HTML editor.