8x8 Contact Center Error for Bria and Salesforce
Symptom
8x8 Contact Center Users with Bria phones and Salesforce integration receive an integration error.
Applies To
- 8x8 Contact Center
- Contact Center Configuration Manager
- 8x8 Contact Center Salesforce integration
- Bria phone
Resolution
- Log in to Contact Center Configuration Manager.
- Click Integration.
- Select the Screen Pop tab.
- Toggle Target type to Salesforce.
- Scroll down to the Agents.
- Click (choose agents).
- Check Assigned for the desired agents.
- Click OK.
- Click Save.
Cause
In Contact Center Configuration Manager, the agent does not have "Assign to Salesforce" selected.