8x8 Contact Center Agent Is Unable to Log In to Agent Console
Symptom
An 8x8 Contact Center agent is unable to log in to the Contact Center Agent Console.
Applies To
- 8x8 Contact Center
- Agents
Resolution
This should be a last resort step after exhausting all other troubleshooting.
- Run the Generate User Report to generate details about the 8x8 Admin Console user account.
- Note the current attributes of the impacted agent account in Configuration Manager.
- Delete the impacted Admin Console user account
- Confirm the account is also no longer in Configuration Manager.
- Re-create user profile in Admin Console.
This will automatically be pushed to Configuration Manager.
- Check Configuration Manager agent profile for correct attributes.
- Re-test login and also test by Making Verification Call.
Cause
The error above might show up for various other reasons including but not limited to corrupt profiles or other account problems.