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8x8 Support

Agent-to-Agent Calls to Users Working Offline Fail in 8x8 Contact Center

Symptom

When making internal calls in Contact Center, calls are dropping if users are on any status other than Available.

Applies To

  • Contact Center

Resolution

  1. Go to Agent Extension Script.
  2. Edit 'Transfer to Agent' object.
  3. Enable 'Working Offline' for Transfer to agent even if the status is.
    clipboard_e54706336fabf4617f68a49b4de9b1a19.png

Cause

The script is not enabled to dial agents if working offline.

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