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8x8 Support

When calls opt out of a Post Call Survey (PCS) they are not being reported on as offered the survey

Symptom

When calls opt out of a Post Call Survey (PCS)  they are not being reported on as offered the survey.

Applies To

  • Contact Center
  • Post Call Survey
  • Customer Experience Survey Summary

Resolution

  1. Login to Contact Center Configuration Manager for Contact Center
  2. Locate the Inbound Phone Script
  3. Ensure that the the option to opt out of the survey has Disabled Post Call Survey script objects configured

VCC CM Inbound Phone Script PCS Option.png

Cause

 The offered metric is counted when a Post Call Survey script object (enabled or disabled) is reached in the inbound phone script.

Additional Information

Documentation: Post Call Survey, Configure Survey, IVR-controlled survey.