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User Profiles Cannot Be Added Due to CSRF Failure

Symptom

In Configuration Manager for Contact Center attempting to Add User profile gets an error: "Invalid request! (CSRF Failure)".

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Applies To

  • 8x8 Contact Center
  • Configuration Manager for Contact Center

Cause

The error is usually caused by having the webpage form open too long without saving.

Resolution

Clear the browser cache and cookies.

If the problem persists, please create a case with 8x8 Technical Support

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