Total Entered Calls Doesn't Match Transaction Activity
Symptom
The total number of entered calls for the same day does not match the Detailed Transaction Activity report.
Applies To
- 8x8 Contact Center
- Historical Reports
Resolution
Please be sure to remove non-queued calls and transferred calls. Media transaction report only counts the calls (transactions) that have made it to the queues.
Cause
Detailed Transaction Activity report includes by default non-queued calls and transferred calls.