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8x8 Support

Logged out agents are showing as 'busy' in agent workspace

Symptom

Logged out Agents show as 'Busy' to other agents in Agent Workspace contacts/agents list.

Applies To

  • Contact Center Agent Workspace.
  • Agents with 8x8 Work.

Resolution

Instruct the Contact Center agents to change thier 8x8 Work status to Away before they log out of Contact Center Agent workspace.

Cause

This is working as expected.

If an agent is logged into CC Agent workspace, then their agent status is taken from their CC Agent status.
If an agent is logged out of CC Agent, then their agent status is taken from their 8x8 Work status.

If an agent is showing as Busy after they are logged out of CC Agent, this is what has happened:
The agent has logged out of CC Agent while their 8x8 Work status is Busy.
 

 

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