Logged Out Agents Showing Busy in Agent Workspace
Symptom
Logged out Agents show as Busy to other agents in Agent Workspace contacts or agents list.
Applies To
- Agent Workspace
- 8x8 Work
Resolution
Instruct the Contact Center agents to change their 8x8 Work status to Away before they log out of Agent Workspace.
Cause
This is working as expected.
If an agent is logged into Agent Workspace, then their agent status is taken from their Contact Center Agent status. If an agent is logged out of Agent Workspace, then their agent status is taken from their 8x8 Work status.
If an agent is showing as Busy after they are logged out of Agent Workspace, the agent has logged out of Agent Workspace with their 8x8 Work status set to Busy.