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8x8 Support

Unable to blind transfer a call to another agent

Symptom

When trying to blind transfer a call to another agent, the transfer appears to be successful but the receiving agent does not get the call.

Applies To

  • 8x8 Contact Center
  • Scenario:
    • Agent 1 calls Agent 2
    • Agent 2 attempts to blind transfer the call to Agent 3

Resolution

Perform a warm transfer instead. See Warm Transferring Calls to Agents in 8x8 Contact Center

Cause

Only external callers can be blind transferred to agents. Agent to agent calls cannot be blind transferred to another agent.