Historical Reports Incorrect Entered, Accepted and Abandoned
Symptom
Historical reports are not accurately reporting the correct number of "entered", "accepted", and "abandoned".
There are no Callbacks and no Voicemails.
Example:
- Run the 'Queues: Abandoned Transactions' report for one date.
- Run the 'Detailed Transactions Activity' report for the same date.
- One or more of these three call numbers do not match:
- In the DTA, the number of calls Created does not match the number Entered in the QAT, for the same queue.
- In the DTA, the number of calls Accepted does not match the number Entered in the QAT, for the same queue.
- In the DTA, the number of calls Abandoned does not match the number Entered in the QAT, for the same queue.
Applies To
- 8x8 Agent Console
- Reports
Resolution
Please create a case with 8x8 Technical Support
Cause
Some agent events are not flowing to the reporting database.