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8x8 Support

Non-SSO Agents Are Unable to Log in to Agent Console

Symptom

Contact Center agents who sign in directly to their VCC tenant (i.e., not at https://sso.8x8.com) are unable to log in to Agent Console and encounter the error: Your user name must contain your tenant name.

Agent login.PNG

Applies To

  • Contact Center 9.13

Resolution

The tenant URL needs to be adjusted to include the & (ampersand) character.

  1. In the URL, locate the ? character right before the word tenant.
  2. Replace the question mark with &.

Example of correctly formatted URL (change highlighted):

https://vcc-na8b.8x8.com/AGUI/login.php?language=en_US&tenant=example_tenant_name
Note-Icon.png

Note this is a test tenant and should only be followed for formatting.

Cause

The tenant URL contains ancharacter when it should be an character.

Incorrect URL format:

Screen Shot 2021-07-07 at 9.13.09 AM.png

Correct URL format:

Screen Shot 2021-07-07 at 9.13.23 AM.png

 

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