Non-SSO Agents Are Unable to Log in to Agent Console
Symptom
Contact Center agents who sign in directly to their VCC tenant (i.e., not at https://sso.8x8.com) are unable to log in to Agent Console and encounter the error: Your user name must contain your tenant name.
Applies To
- Contact Center 9.13
Resolution
The tenant URL needs to be adjusted to include the & (ampersand) character.
- In the URL, locate the ? character right before the word tenant.
- Replace the question mark with &.
Example of correctly formatted URL (change highlighted):
https://vcc-na8b.8x8.com/AGUI/login.php?language=en_US&tenant=example_tenant_name
Note this is a test tenant and should only be followed for formatting.
Cause
The tenant URL contains an? character when it should be an & character.
Incorrect URL format:
Correct URL format: