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8x8 Support

Unable to View Other Agents in 8x8 Contact Center Agent Workspace

Symptom

8x8 Contact Center agents are unable to see other agents under the Agents tab in the 8x8 Agent Workspace

Applies To

  • 8x8 Contact Center
  • 8x8 Agent Workspace

Resolution

  1. Under the Agents tab in the Agent Workspace, click the filter icon located to the right of the search bar clipboard_e0f4e1fec2925562548cc2a87238294f6.png. You will see a list of all the Groups available on your tenant.
  2. Check the missing groups from the Group name list.
  3. You will now be able to see the missing agents depending on the Groups checked.
    Filter.png

Cause

Agent groups are not selected to show in the Agent Workspace.

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