Wallboard Numbers and Transactions Activities Report are Different
Symptom
Wallboard for queues is not showing the same number of calls as in the Detailed Transactions Activities report.
Applies To
- 8x8 Contact Center
- Wallboard
- Reports
Resolution
The Detailed Transactions Activity report has the transactions for all calls within 8x8 Contact Center. Filter out the transactions that are not associated with a queue.
If the Wallboard is not displaying Voicemail calls, then filter out the Voicemail transactions in the Detailed Transactions Activity report.
Cause
There are call transactions that are not flowing into Contact Center from the phone queues.