Skip to main content

 

 
8x8 Support

Can't Select Assigned to Salesforce Integration Option

Symptom

Under User Properties, the Assigned to Salesforce Integration option is grayed out in Configuration Manager for Contact Center.

clipboard_e0ab0a4c3ad31a50502a17884a9902413.png

Applies To

  • Configuration Manager for Contact Center
  • Salesforce Integration
  • 8x8 Contact Center

Resolution

  1. Log in to Configuration Manager for Contact Center.
  2. From the menu, select Integration.
  3. Select the Screen Pop tab.
  4. Under Agents, select Choose Agents.
    clipboard_e516a6a242ac75377069369cf8c914541.png
  5. Ensure the user is selected.
    clipboard_e0bd1929fe03f0bf319cb31de952efc52.png
  6. Select Ok.
  7. Check to see if the Assigned to Salesforce Integration option is now selected.
    clipboard_ea755f6257c28869fdcc5bf38463b36c0.png

Cause

Agent is not selected under Integration tab.

Additional Information

For more information, see Access Control for Salesforce Integration.

  • Was this article helpful?