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8x8 Support

Assigned to Salesforce integration option cannot be selected

Symptom

Assigned to Salesforce integration option is greyed out in Virtual Contact Center Config Mgr under user properties

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Applies To

  •  Virtual Contact Center Config Mgr
  • Salesforce
  • Virtual contact center agent

Resolution

  1. Log into VCC configuration manager
  2. Proceed to integration tap on the left hand side.  
  3. Go to screen pop and scroll down to click on choose agentsclipboard_e516a6a242ac75377069369cf8c914541.png
  4. make sure the user is selected
    clipboard_e0bd1929fe03f0bf319cb31de952efc52.png
  5. Click Ok
  6. Check if "Assigned to Salesforce integration" option is now selected

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Cause

Agent is not selected under Integration tab.