Can't Select Assigned to Salesforce Integration Option
Symptom
Under User Properties, the Assigned to Salesforce Integration option is grayed out in Configuration Manager for Contact Center.
Applies To
- Configuration Manager for Contact Center
- Salesforce Integration
- 8x8 Contact Center
Resolution
- Log in to Configuration Manager for Contact Center.
- From the menu, select Integration.
- Select the Screen Pop tab.
- Under Agents, select Choose Agents.
- Ensure the user is selected.
- Select Ok.
- Check to see if the Assigned to Salesforce Integration option is now selected.
Cause
Agent is not selected under Integration tab.
Additional Information
For more information, see Access Control for Salesforce Integration.