8x8 Secure Pay (PCI Pal) 401 Unauthorized
Symptom
PCI Pal shows an error message "Unable to reach 8x8. please contact the Service Desk" with Response text that includes HTTP Status 401 Unauthorized for all users.
Applies To
- 8x8 Secure Pay (PCI Pal)
- Contact Center
Resolution
- Confirm the agent is setup to use 8x8 Secure Pay
- Contact 8x8 Support to update the authentication configuration
Cause
If this was previously working it is likely that the Action Request Token has been changed in Configuration Manager for Contact Center and has not been updated to match on the PCI Pal side.
If this has not previously worked other authentication details may be incorrect.