Unable to login to the Contact Center AGUI through Netsuite application panel
Symptom
User is presented an error stating that the username must contain the tenant id.
Applies To
- Virtual Contact Center
- NetSuite Integration
Resolution
- In the Application Panel click the Configuration (gear) button in the top right.
- Click on Advanced
- Note down any existing configuration here
- Click on Reset
- Re-enter the configuration information saved in step 3.
Cause
Panel has cached a previous login.
Additional Information