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8x8 Support

Login Error: No Valid Users was Found

Symptom

When an agent attempts to log into 8x8 Contact Center in Salesforce they receive an error, "No valid user was found".

Applies To

  • 8x8 Contact Center
  • Agent console in Salesforce integration

Resolution

The Salesforce ID needs to be added to the agent's User Profile in the Account Manager, then in Contact Center Configuration Manager the Screen Pop needs to be assigned to the agent.

Your company's 8x8 administrator will need to perform these changes:

In Virtual Office Account Manager

  1. Select Accounts > User Profiles.
  2. Find the agent's User Profile, click Edit - the Update User Profile dialog opens.
  3. Add the agent's SalesForce ID, and click Save.

In Virtual Contact Center Configuration Manager

  1. Select Integration > Screen Pop tab.
  2. Scroll down to the Agents section, click choose agents.
  3. Ensure that agent is Assigned.
  4. Click Ok.
  5. Click Save.

Cause

The agent's Salesforce ID is missing or incorrect in the VO Account Manager User Profile.

Additional Information

Remember, the agent's email address in the VO Account Manager User Profile must be the same as the agent's email address in the Salesforce User profile.

 

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