French (Canada) has the wrong accent
Symptom
In the 8x8 Contact Center inbound phone script you are using Say objects set to language 'French (Canada)'.
When a caller hears the message, it does not have a good French Canadian accent.
Applies To
- Contact Center Configuration Manager for tenants with PTTS enabled.
Resolution
Use the Voice: 'Chantel (F)'.
Cause
The voices that are provided with PTTS are simple due to the complexity of the Text To Speech with French and French (Canada) accents.
Additional Information
The Chantel voice is the closest to Canadian French 'Quebecois'.
The Amelie voice is neutral.