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8x8 Support

Inbound call for VCC causes a Windows Explorer window to open

Symptom

File explorer window opens automatically in windows 10 and windows 11 operating system when inbound call made or receive by Virtual Contact center channel. 8x8 Work desktop app should be open instead.

Applies To

  • 8x8 Virtual Contact Centre
  • 8x8 Work desktop application
  • Windows 10 Operating System
  • Windows 11 Operating system

Resolution

Make sure the Windows Operating system is up to date, and the virus scan is completed. Then follow the procedure below.

  1. Remove the 8x8 desktop app from the control panel.
  2. Reboot device.
  3. Download the 8x8 Work app and reinstall it.
  4. Make a few test calls to confirm the problem is resolved.

Cause

Windows 10 and 11 registry app data somehow identifies file explorer window or application as 8x8 work desktop app, and it opens file explorer instead of 8x8 work desktop app every single time when call made or recieve from Virtual Contact Center.

 

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