Business Intelligence prompting for login but won't allow access
Symptom
Business Intelligence prompting for login but won't allow access
Applies To
- Contact Centre Business Intelligence
Resolution
Describe how to fix the issue. If there are multiple steps, please number them in order...
- Navigate to Business Intelligence as usual
- Click Cancel on the login screen
- Modify the URL in the browsers address bar to the same side of the platform your tenant is currently using by removing or adding the character b as necessary
for example change https://vcc-na20b.8x8.com/bianalytic...is8x8/api/main to https://vcc-na20.8x8.com/bianalytic/...is8x8/api/main
- A case should be logged with 8x8 Support to have this looked into
Cause
The icon in the agent console application menu is linking to the wrong side of the platform.