Analytics for Contact Center Dashboard Not Playing Threshold Audible Alerts
Symptom
The browser does not play audible alerts when thresholds are set in Analytics for Contact Center for a metric.
Applies To
- Google Chrome
- Mozilla Firefox
- Analytics for Contact Center
Resolution
Google Chrome
- Click the 3 dots on the upper left of the web browser.
- Click Settings.
- Scroll down to Privacy and security.
- Click Site Settings.
- Scroll down to Content.
- Click Additional content settings.
- Click Sound.
- Click Add under Allow section.
- Type in analytics.8x8.com as the Site address.
- Click Save.
- The Site address should appear under Allow. Close tab.
Mozilla Firefox
- Click the 3 horizontal lines on the upper left of the web browser.
- Click the Lock icon.
- Scroll down to Permissions.
- Click Settings... next to Autoplay.
- Select Allow Audio and Video in the Default for all websites dropdown menu.
- Click Save Changes. Close tab.
Cause
Web browsers have the ability to block sound that could cause audible alerts within the Analytics for Contact Center page to not play.