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8x8 Support

Analytics for Contact Center Dashboard Not Playing Threshold Audible Alerts

Symptom

The browser does not play audible alerts when thresholds are set in Analytics for Contact Center for a metric.

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Applies To

  • Google Chrome
  • Mozilla Firefox
  • Analytics for Contact Center

Resolution

Google Chrome

  1. Click the 3 dots on the upper left of the web browser.
  2. Click Settings.
    Chrome Settings1.png
  3. Scroll down to Privacy and security.
  4. Click Site Settings.
    Site Setting 2.JPG
  5. Scroll down to Content.
  6. Click Additional content settings.
  7. Click Sound.
    Sound3.JPG
  8. Click Add under Allow section.
    Add 4.JPG
  9. Type in analytics.8x8.com as the Site address.
  10. Click Save.
    Add a Site 5_1.JPG
  11. The Site address should appear under Allow. Close tab.
    Analytics.JPG

Mozilla Firefox

  1. Click the 3 horizontal lines on the upper left of the web browser.
    Options 1.png
  2. Click the Lock icon.
    Lock 2.png
  3. Scroll down to Permissions.
  4. Click Settings... next to Autoplay.
    AutoPlay 3_1.JPG
  5. Select Allow Audio and Video in the Default for all websites dropdown menu.
  6. Click Save Changes. Close tab.
    Allow Audio and Video 4.png

Cause

Web browsers have the ability to block sound that could cause audible alerts within the Analytics for Contact Center page to not play.