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Why do I have multiple copies of Analytics scheduled report coming through

Symptom

Customer receives multiple emails of the same report from Contact Center Analytics (VCC Analytics)

Applies To

  • Contact Center Analytics

Resolution

  1. Log into Contact Center Analytics
  2. Go to the Cog Icon in the top right hand corner
  3. Select Schedules
    clipboard_e62069c1134fbd07f618e49f04ab03f38.png
  4. Check for multiple active schedules that include that user as a recipient (you can see there are other recipients as there is a +1 next to the recipient name)
    clipboard_ed51582710c26282739aa86086992fdd3.png
  5. Go to the three dots at the end of the line and click Edit to see other recipients
    clipboard_e81c3557c1a844367621b8ba89596b589.png
  6. Delete any unwanted schedules.

Cause

You will receive one email per schedule set up.