Why am I receiving the "Error loading users!" error message when searching for call recordings and evaluations?
Symptom
Evaluators are unable to playback and evaluate existing recordings in Quality Management. They are prompted with the following error message: Error loading users! This client does not have the permission to make this operation!
Applies To
Quality Management 5.2
Resolution
This is known to be a BUG in the QM5.2 version. The workaround that applies in this case would be to alter the Users and Agents permission, under User Management by ticking the View Users or Agents box as shown in the snapshot below.
Cause
Upon the reconfiguration of role permissions from QM5.1 to QM5.2, the default permissions have not been migrated accordingly. This has since then been fixed and awaiting production deployment.