Call Recording Link Interaction Not Found in Quality Management
Symptom
When clicking on a Quality Management call recording, link the interaction is not found in Quality Management.
Applies To
- Quality Management
- Users with access to Quality Management for multiple Tenants
- Links in CRM created by Contact Center integrations
- These links look similar to: https://uk.rec.8x8.com/api/calls/red...-01-mytenant01
- Links to Call recordings in Customer Experience
Resolution
- Navigate to the Application Panel.
- Open Quality Management for the tenant you want to view the recording for.
- Click on the link for the recording.
Cause
Quality Management does not have support for the links to be directed to a particular tenant, therefore the current session or first tenant you have access to is opened.